The game is only playable with OS Android 4.4 or iOS 11 and above.